Metrics API experiencing slowness
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted May 03, 2024 - 15:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2024 - 13:48 EDT
Investigating
The Metrics API and WebUI are currently having higher than expected return times.
Posted May 03, 2024 - 13:10 EDT
This incident affected: Metrics API (Metrics API - USA) and SparkPost Application (WebUI) (SparkPost Application - USA).